Loading...
  1. Dismiss Notice
  2. Dismiss Notice
  3. Dismiss Notice
  4. If this is your first visit, you may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Cant connect to server, try again later client message...

Discussion in 'Problems' started by ajstrobus, Feb 26, 2024.

  1. ajstrobus

    ajstrobus New Member

    Joined:
    Feb 25, 2024
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I have downloaded the full client but it won't connect to server, I am on mobile internet & it gets slow sometimes at nonpeak times but I tried when it was over 300mbps & still get the error, other online games like wow, eq work fine.... does GamezAION not allow people on mobile (shared-ip) networks? because it blocking my mobile shared ip is the only thing that makes sense to me, if others can connect fine. I hit play anyway for shits & giggles, shows gamezaion intro then aion intro, then a sendlogclient asking to send a log file to help improving the client, I sent it several times & here's some of it below to help, also, i gave it access through firewall, disabling antivirus, and giving it my social security & bank information, anyone have any other smart ideas :) ?


    error
    ------
    Version of Editor.exe(32Bit_Client) : 0.0.0.0
    Version of CrySystem.dll(32Bit_Client) : 3012.509.604.5722
    [(29528 :MultiThread) 2024/02/25 05:50:47]: =======================
    an Access Violation in module CrySystem.dll at 0023:06d921c7.
    exception handler called in the AION Server.
    start at 2024/2/25 05:50:34
    Error occurred at 2/25/2024 05:50:48.
    F:\GamesthatProbablywillneverworkwithouthallucinagens\GamezAION\bin32\aion.bin
    32 processor(s), type 586.
    16290 MBytes physical memory.
    85 percent of memory is in use.
    memory history :
    virtual addr history :
    available mem to commit :
    Free Memory [PM: 2343092, VM: 3100328, AP: 22641468] KBytes
    ClientLaunchedCount : 1
    Read from location 001A1000 caused an access violation.
    Free mem dist: 0(1K) 15(10K) 201(100K) 11(1M) 8(10M) 7(100M) 1(200M) 0(300M) 0(500M) 1(1G) tick:47
    -------------------Start-of-SystemInfo-------------------------------------
    [OS] Windows 11 Pro 64-bit (6.2, Build 9200) (22621.ni_release.220506-1250)
    [DirectX] DirectX 12
    [Processor] AMD Ryzen 9 5950X 16-Core Processor (32 CPUs), ~3.4GHz
    [Display0Vender] NVIDIA GeForce GTX 1060 6GB
    [Display0Memory] 4095
    [Display0driver_info] nvldumd.dll 31.0.15.5123
    [Sound0Desc] Digital Audio (S/PDIF) (High Definition Audio Device)
    [Sound0HardwareID] HDAUDIO\FUNC_01&VEN_10EC&DEV_0B00&SUBSYS_10438797&REV_1000
    [Sound1Desc] SAMSUNG (NVIDIA High Definition Audio)
    [Sound1HardwareID] HDAUDIO\FUNC_01&VEN_10DE&DEV_0084&SUBSYS_14623281&REV_1001

    Registers:
    EAX=00000000 CS=0023 EIP=06d921c7 EFLGS=00210206
    EBX=0019e5b8 SS=002b ESP=0019de24 EBP=0019e568
    ECX=00000100 DS=002b ESI=00002bcf FS=0053
    EDX=0019e500 ES=002b EDI=00000000 GS=002b
    Bytes at CS:EIP:
    0a 94 35 c9 fe ff ff 8b ff 3a 94 05 c8 fd ff ff
    Stack dump:
    0019DE24: EB23DB50 EB0DCCB0 00000000 1FFFFFFF 20000000 40000000 80000000 00000000
    0019DE44: 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
    blah more of blah blah matrix numbers blah
    --------------End-of-Blah---------------------------------------------
     
  2. Kulasmith

    Kulasmith Proficient

    Joined:
    Jul 8, 2012
    Messages:
    198
    Likes Received:
    30
    Trophy Points:
    258
    Location:
    FireTemple
    gamezaion.jpg try this way.
     
  3. Edster85

    Edster85 Miragent Holy Templay!

    Joined:
    Jun 9, 2010
    Messages:
    35
    Likes Received:
    4
    Trophy Points:
    228
    Location:
    MN
    I have been wanting to get back into Aion again and decided to re-install it. I have been having issues launching any and all Aion private servers, I always get an error just after the launcher starts on my main computer. I thought about what the issue was and had an idea to try my other computer, and it worked. they both run the same Norton anti-virus. details below.

    Main PC: (does not launch the game)
    OS- Microsoft Windows 10 Pro
    CPU- AMD Ryzen 9 5950X 16c 32t
    Main Board- Asrock X570 Taichi Razer edition motherboard
    RAM- gskill trident Z neo 128GB 3200 MHz xmp enabled
    GPU- Geforce RTX 4090 24GB GDDR 6X Vram Asus Rog Strix
    PSU- EVGA 1300W G2 80+ gold
    Monitor- 3440 x 1440P 165 Hz

    Alternate PC: (launches the game just fine)
    OS- Microsoft Windows 10 Home
    CPU- AMD Ryzen 9 5900X 12c 24t
    Main Board- Asrock X570 PG Velocita
    RAM- gskill trident Z neo 32GB 3200 MHz xmp enabled
    GPU- AMD Radeon RX 6800 XT 16GB GDDR 6 Vram Phantom Gaming
    PSU- EVGA 850W G+ 80+ gold
    Monitor- 2560 x 1440P 144 Hz

    the only real differences are my graphics cards, why my PC with the RTX 4090 wont launch, but the one with the RX 6800 XT will load just fine. I don't have an answer as to why this is, and it seems confusing to me.
     
    Last edited: Apr 14, 2024 at 2:44 PM

Share This Page